Cisco C1200-24P-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)

Spare ganz einfach 5 €
Registriere dich, stimme Werbe-E-Mails zu und spare 5 €.

614,92 €

Kostenloser Versand

Zu dir nach Hause

Fr. 20. – Mi. 25. November

Kostenlose Rückgabe – 14 Tage

3 zinsfreie Teilzahlungen mit Klarna
SCHNELL ZUGREIFEN!
Hubs & vieles mehr
Ähnliche Produkte
Produktbild von Cisco Catalyst C9200, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst C9200, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
4.077,77 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst IE3400, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau
Cisco Catalyst IE3400, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau
3.397,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst IE-3200-8T2S-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco Catalyst IE-3200-8T2S-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
1.986,87 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C1300-48FP-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-48FP-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
1.935,37 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C1300-48FP-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-48FP-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
2.063,68 €
Verkäufer: Vulpano_de
Produktbild von Cisco C1300-16P-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-16P-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
749,04 €
Kostenloser Versand
Verkäufer: ejoker_de
Produktbild von Cisco C1300-24T-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-24T-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
1.031,92 €
Kostenloser Versand
Verkäufer: technik-guenstiger_de
Produktbild von Cisco C1300-48P-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-48P-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
1.675,66 €
Verkäufer: geniuzcom
Produktbild von Cisco C9300L-48PF-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco C9300L-48PF-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
5.968,85 €
-201,88 €
5.766,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C1300-16P-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-16P-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
740,57 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco CBS110, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco CBS110, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex
54,09 €
Kostenloser Versand
Verkäufer: TEC-MORE
Produktbild von Cisco Catalyst C9200, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst C9200, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
4.221,97 €
-206,00 €
4.015,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst 9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst 9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
2.490,32 €
Kostenloser Versand
Verkäufer: Media-Reich
Produktbild von Cisco C1200-8P-E-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1200-8P-E-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
316,82 €
Kostenloser Versand
Verkäufer: ejoker_de
Produktbild von Cisco Catalyst 9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst 9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
2.264,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco CBS220-24P-4X, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau
Cisco CBS220-24P-4X, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau
698,77 €
Kostenloser Versand
Verkäufer: Schnaeppchen-Schuppen
Produktbild von Cisco Catalyst C1300X-24T-4X, Managed, L3, 10G Ethernet (100/1000/10000), Rack-Einbau
Cisco Catalyst C1300X-24T-4X, Managed, L3, 10G Ethernet (100/1000/10000), Rack-Einbau
1.291,20 €
Kostenloser Versand
Verkäufer: technik-guenstiger_de
Produktbild von Cisco CBS110, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U
Cisco CBS110, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U
1,0Durchschnittsbewertung: 1,0 von 5Anzahl Bewertungen: 1
108,15 €
Kostenloser Versand
Verkäufer: Schnaeppchen-Schuppen
Produktbild von Cisco C9300L-48T-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco C9300L-48T-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
2.985,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst C9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst C9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
1.646,97 €
Kostenloser Versand
Verkäufer: IT-Planet

Mehr zum Produkt

Produktbeschreibung & Produktdaten

Allgemein
Gerätetyp
Switch - 24 Anschlüsse - L3 - Smart
Gehäusetyp
An Rack montierbar
Untertyp
Gigabit Ethernet
Ports
24 x 10/100/1000 (PoE+) + 4 x 10Gb Ethernet SFP+
Power Over Ethernet (PoE)
PoE+
PoE-Budget
195 W
Leistung
Weiterleitungsrate (64-byte Pakete): 95,23 Mpps
Switching-Kapazität: 128 Gbps
Kapazität
MSTP-Instanz: 8
PVST+-Instanzen: 126
RPVST+-Instanzen: 126
Link-Aggregationsgruppen: 4
Link-Aggregation-Ports: 8
Aktive VLANs: 255
IGMP Multicast-Gruppen: 255
IPv4-Routen (statisch): 32
IPv4-Schnittstellen: 16
ACL-Regeln: 512
Prioritäts-Warteschlangen: 8
Gepackte Puffergröße: 1,5 MB
Größe der MAC-Adresstabelle
8.000 Einträge
Jumbo-Rahmenunterstützung
9000 Byte
Routing Protocol
STP, statisches IP Routing, MSTP, RSTP, IGMP, IGMPv2, IGMPv3, CIDR, MLD, MLDv2, Bounjour
Remoteverwaltungsprotokoll
CLI, Telnet, SSH, SSH-2, DHCP, ICMP, SNMP, RADIUS, Syslog, HTTP, HTTPS, SNMP 2c, SNMP 3, RMON, TFTP, SCP
Verschlüsselungsalgorithmus
SSL
Authentifizierungsmethode
RADIUS
Leistungsmerkmale
Ohne Lüfter, QoS, ACL-Support, Spartaste, EEE, PVST+, Link Aggregation, Portgruppierung, LACP, LAG, VLAN-Unterstützung, Auto Surveillance VLAN, Guest VLAN, Anschluss-basiertes VLAN, tag-basierte VLANs, VLAN-Management, Voice VLAN, VSDP, Zero-Touch Deployment, GARP, GVRP, IGMP Snooping, IGMP Abfrager, Loopback-Erkennung, UDP, BOOTP-Unterstützung, STP Loop-Schutz, SCT, SSD, vertrauenswüridige Systeme, Port Security, Broadcast Storm Control, Multicast Storm Control, Storm Control, Unknown Storm Control, Schutz vor DoS-Angriffen, TCP/UDP-Proxy, DSCP based CoS, SP, WRR Queuing, CoS, ToS, DiffServ-Unterstützung, EQS, Zugangsquotenbegrenzung, TCP Congestion, SNTP-Unterstützung, TFTP Support, DHCP-Client, DNS-Klient, SNMP-Trap, Remote Firmware-Upgrade, Cable Diagnostics Function, DHCP-Server, Port-Spiegelung, SCP, VLAN-Spiegelung, Telnet-Client, Kabellängenerkennung, Chip-Schutz, Boot Integrity, LLDP, LLDP-MED, CDP, Reset-Taste, zeitbasierter Port-Betrieb, IPv4 und IPv6 Dual-Stack, Telnet-Server, DAD, path MTU discovery, WRR, Unicast Storm Control, DoS-Schutz, HoL Blocking Prevention, DHCP-Relais, RPVST+, MSTP Support, Layer 3 Routing
Produkten
IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.1ab (LLDP), IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3af, IEEE 802.3at
Prozessor
X ARM: 1.4 GHz
RAM
1 GB DDR4 SDRAM
Flash-Speicher
512 MB
Statusanzeiger
System, Link/Aktivität/Geschwindigkeit, PoE
Erweiterung/Konnektivität
Schnittstellen
24 x 10/100/1000 Base-T (PoE+) RJ-45
4 x 10GBase-X SFP+
1 x Konsole RJ-45
1 x USB-C Konsole
Stromversorgung
Stromversorgungsgerät
Internes Netzteil
Erforderliche Netzspannung
Wechselstrom 100-240 V (50 - 60 Hz)
Verschiedenes
Zubehör im Lieferumfang
Pointer-Karte, Montagekit
MTBF
698,220 Stunden
Produkten
Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC4330, RFC4443, RFC4291, RFC2460, RFC4861, RFC4862, RFC1981, RFC4007, RFC3484, RFC5214, RFC4293, RFC3595, CSA 22.2, FCC CFR47 Part 15, UL 62368, WEEE
Maße und Gewicht
Breite
44.5 cm
Tiefe
29.9 cm
Höhe
4.4 cm
Gewicht
3.68 kg
Service und Support

Technischer Support - Consulting - 1 Jahr
Umgebungsbedingungen
Min Betriebstemperatur
-5 °C
Max. Betriebstemperatur
50 °C
Zulässige Luftfeuchtigkeit im Betrieb
10 - 90% RH (non-condensing)
Min. Lagertemperatur
-25 °C
Max. Lagertemperatur
70 °C
Zulässige Luftfeuchtigkeit bei Lagerung
10 - 90% RH (non-condensing)


Cisco C1200-24P-4X. Switch-Typ: Managed, Switch-Ebene: L2/L3. Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24, Anzahl installierte SFP Module: 4. Netzstandard: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE...

Management-Funktionen
Switch-Typ
Managed
Switch-Ebene
L2/L3
Quality of Service (QoS) Support
Ja
Web-basiertes Management
Ja
ARP-Inspektion
Ja
Konfiguration der Standorteinstellungen (CLI)
Ja
MIB Unterstützung
Ja
Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl installierte SFP Module
4
Netzwerk
Netzstandard
IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Port-Spiegelung
Ja
Unterstützung Datenflusssteuerung
Ja
Broadcast-Sturmkontrolle
Ja
Spannbaum-Protokoll
Ja
Head-of-Line (HOL)-Blocking
Ja
Ethernet LAN Datentransferraten
1000 Mbit/s
VLAN-Unterstützung
Ja
Energie
Energiequelle
AC
Netzteil enthalten
Ja
Stromstecker-Typ
Typ C
Multicast-Funktionen
Multicast Unterstützung
Ja
Leistungen
Prozessortaktfrequenz
1400 MHz
Speicherkapazität
1024 MB
Flash-Speicher
512 MB
Design
Produktfarbe
Weiß
Gehäusematerial
Metall
Reset-Knopf
Ja
LED-Anzeigen
Ja
Ursprungsland
China
Sicherheit
Zugriffkontrollliste
Ja
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
HTTPS, SSH, SSL/TLS
MAC Adressen Filtern
Ja
SSH-/SSL-Unterstützung
Ja
Betriebsbedingungen
Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-25 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 90 %
Luftfeuchtigkeit bei Lagerung
10 - 90 %
Gewicht und Abmessungen
Breite
298,7 mm
Tiefe
444,5 mm
Höhe
43,9 mm
Datenübertragung
Statische Route
Ja
Jumbo Frames Unterstützung
Ja
Jumbo-Frames
9000
Sonstige Funktionen
Verpackungsinhalt
Switch, power cable, USB Type C cable and mounting hardware
Verpackungsdaten
Verpackungsbreite
430 mm
Verpackungstiefe
575,1 mm
Verpackungshöhe
105,9 mm
Paketgewicht
5,99 kg


Allgemeine Informationen

Hersteller:
Cisco Systems, Inc
Hersteller-Artikelnummer:
C120024P4X
Hersteller-Webseite:
Marke:
Cisco
Produktlinie:
Catalyst
Produktreihe:
1200
Modell:
C1200-24P-4X
Produktbezeichnung:
Catalyst C1200-24P-4X Ethernet-Switch
Produkttyp:
Ethernet-Switch

Technische Informationen

Merkmale:
Fanless

Schnittstellen / Anschlüsse

Gesamtzahl Netzwerkports:
24
Uplink-Anschluss:
Ja
Modular:
Ja
Netzwerk (RJ-45):
Ja

Medien / Leistung

Unterstützte Medientypen:
  • Glasfaserleitung
  • Verdrilltes Doppelkabel
Ethernet-Technologie:
10 Gigabit Ethernet
Netzwerktechnik:
  • 10/100/1000Base-T
  • 10GBase-X

I/O Erweiterungen

Gesamtanzahl Erweiterungssteckplätze:
4.0
Erweiterungssteckplätze:
SFP+
Gemeinsam genutztem SFP-Slot:
Ja
Anzahl SFP+ Slots:
4

Netzwerk/Kommunikation

Unterstützte Netzwerkschicht:
3
Netzwerk-Standards:
  • IEEE 802.1x
  • IEEE 802.3az
  • IEEE 802.3ad
  • IEEE 802.3
  • IEEE 802.3u
  • IEEE 802.3ab
  • IEEE 802.3z
  • IEEE 802.3x
  • IEEE 802.1D
  • IEEE 802.1w
  • IEEE 802.1s
  • IEEE 802.3af
  • IEEE 802.3at
  • IEEE 802.1p
  • IEEE 802.11ac
  • IEEE 802.1Q
  • IEEE 802.1ab

Management / Protokolle

Verwaltbar:
Ja

Stromversorgung

PoE-Anschluss (RJ-45):
Ja
PoE-Budget:
195 W
Eingangsspannung:
  • 120 V AC
  • 230 V AC
Frequenz:
  • 50 Hz
  • 60 Hz
Stromversorgung:
  • Stromversorgung
  • AC
Anzahl eingebauter Netzteile:
1
Stromverbrauch:
236,90 W

Abmessungen / Gewicht / Farbe

Kompatible Rack-Einheit:
1U
Formfaktor:
Rackmontage
Höhe:
43,9 mm
Breite:
444,5 mm
Tiefe:
299 mm
Gewicht:
3,68 kg

Verschiedenes

Anwendung/Gebrauch:
  • Enterprise
  • Business
  • Office
  • IP-Telefon
  • Drahtloser Access Point
  • IP-Kamera


Wenn Sie sich leidenschaftlich mit IT und Elektronik beschäftigen, mit der Technologie auf dem neuesten Stand sein wollen und nicht einmal die winzigsten Einzelheiten auslassen, Switch CISCO C1200-24P-4X .

  • Steckbares Produkt: Ja
  • Steckertyp: EU-Stecker
  • Art: Switch
  • Farbe: Weiß
  • Anschlüsse: RJ45 x 24
  • Material: Metall


Cisco Catalyst 1200-24P-4X - Switch - L3 - Smart - 24 x 10/100/1000 (PoE+) + 4 x 10Gb Ethernet SFP+ - Rackmontierbar - PoE+ (195 W)

CISCO Catalyst 1200 24-Port Switch / PoE+ with 195W power budget / 4 x 10G SFP+ Uplinks. Der Cisco Catalyst-1200-24P-4X-Switch ist Teil der nächsten Generation kostengünstiger Smart Switches, die hohe Netzwerkleistung, Sicherheit und Zuverlässigkeit mit umfassenden Netzwerkfunktionen vereinen, die kleinere Unternehmen für ein solides Netzwerk benötigen.
Hersteller
Schnittstellen
24 x 10/100/1000 Base-T (PoE+) RJ-45, 4 x 10GBase-X SFP+, 1 x Konsole RJ-45, 1 x USB-C Konsole
WLAN Standards
802.11ac
Leistung
236.9 W
Farbe
Weiß
Spannung
120 V
Maße
44.5 cm (B) x 4.4 cm (H) x 29.9 cm (T)
Gewicht
3.68 kg
Herstellernummer
C1200-24P-4X
EAN
0889728521710
889728521710

Hersteller
Schnittstellen
24 x 10/100/1000 Base-T (PoE+) RJ-45, 4 x 10GBase-X SFP+, 1 x Konsole RJ-45, 1 x USB-C Konsole
WLAN Standards
802.11ac
Leistung
236.9 W
Farbe
Weiß
Spannung
120 V
Maße
44.5 cm (B) x 4.4 cm (H) x 29.9 cm (T)
Gewicht
3.68 kg
Herstellernummer
C1200-24P-4X
EAN
0889728521710
889728521710
Ähnliche Produkte
Produktbild von Cisco C1200-8FP-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1200-8FP-2G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
328,11 €
Kostenloser Versand
Verkäufer: ejoker_de
Produktbild von Cisco C1300-48T-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-48T-4X, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
1.146,25 €
Verkäufer: Vulpano_de
Produktbild von Cisco C1200-48P-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1200-48P-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
968,30 €
Kostenloser Versand
Verkäufer: ejoker_de
Produktbild von Cisco Catalyst C1000-24T-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst C1000-24T-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
678,77 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C1200-24FP-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1200-24FP-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
708,99 €
Kostenloser Versand
Verkäufer: Morelenet
Produktbild von Cisco C9300L-24P-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco C9300L-24P-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
7.341,30 €
-2.726,31 €
4.614,99 €
Kostenloser Versand
Verkäufer: Kosa-shop
Produktbild von Cisco C9300L-24P-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco C9300L-24P-4X-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
3.665,77 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst C1000-24P-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE)
Cisco Catalyst C1000-24P-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE)
1.142,27 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst 1300-48MGP-4X - Switch - L3 - verwaltet - 32 x 10/100/1000 (PoE+)
Cisco Catalyst 1300-48MGP-4X - Switch - L3 - verwaltet - 32 x 10/100/1000 (PoE+)
2.980,40 €
Kostenloser Versand
Verkäufer: Schnaeppchen-Schuppen
Produktbild von Cisco Catalyst C9300-48U-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco Catalyst C9300-48U-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
3.840,87 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C9200L-48PXG-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
Cisco C9200L-48PXG-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
6.679,55 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst C9200L, Managed, L3, 10G Ethernet (100/1000/10000), Vollduplex
Cisco Catalyst C9200L, Managed, L3, 10G Ethernet (100/1000/10000), Vollduplex
3.603,97 €
-618,00 €
2.985,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco IE-2000-8TC-B, Managed, L2, Fast Ethernet (10/100), Vollduplex
Cisco IE-2000-8TC-B, Managed, L2, Fast Ethernet (10/100), Vollduplex
1.714,95 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst IE3300, Managed, L2, Gigabit Ethernet (10/100/1000)
Cisco Catalyst IE3300, Managed, L2, Gigabit Ethernet (10/100/1000)
1.436,85 €
-37,08 €
1.399,77 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C9300L-48T-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco C9300L-48T-4X-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
4.427,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco SG100D-08, Unmanaged, L2
Cisco SG100D-08, Unmanaged, L2
195,70 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von NETGEAR GS108T, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
NETGEAR GS108T, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
98,63 €
Kostenloser Versand
Verkäufer: Schnaeppchen-Schuppen
Produktbild von Cisco Catalyst C9300-24U-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
Cisco Catalyst C9300-24U-A, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau
2.779,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von NETGEAR GS308E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex
NETGEAR GS308E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Vollduplex
40,87 €
Kostenloser Versand
Verkäufer: ejoker_de
Produktbild von Cisco SF250-24, Managed, L2/L3, Fast Ethernet (10/100), Rack-Einbau, 1U
Cisco SF250-24, Managed, L2/L3, Fast Ethernet (10/100), Rack-Einbau, 1U
266,77 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco CBS220-24T-4G, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U
Cisco CBS220-24T-4G, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U
226,06 €
Verkäufer: Vulpano_de
Produktbild von Cisco SF350-48, Managed, L2/L3, Fast Ethernet (10/100)
Cisco SF350-48, Managed, L2/L3, Fast Ethernet (10/100)
Gebraucht
410,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco SG250-50, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U
Cisco SG250-50, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U
870,35 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C1300-24T-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-24T-4G, Managed, L2/L3, Gigabit Ethernet (10/100/1000)
596,37 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst C1000-48FP-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE)
Cisco Catalyst C1000-48FP-4X-L, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE)
3.500,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco SF110D-16, Unmanaged, L2, Fast Ethernet (10/100), Vollduplex
Cisco SF110D-16, Unmanaged, L2, Fast Ethernet (10/100), Vollduplex
5,0Durchschnittsbewertung: 5,0 von 5Anzahl Bewertungen: 1
Gebraucht
180,25 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco Catalyst C9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
Cisco Catalyst C9200L, Managed, L3, Gigabit Ethernet (10/100/1000), Vollduplex
1.848,85 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Cisco C9200-48PXG-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
Cisco C9200-48PXG-E, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
5.972,97 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von QNAP QSW-M7308R-4X, Managed, L3, Rack-Einbau, 1U
QNAP QSW-M7308R-4X, Managed, L3, Rack-Einbau, 1U
1.664,13 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Zyxel GS1915-8, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
Zyxel GS1915-8, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex
76,18 €
Kostenloser Versand
Verkäufer: Morelenet

Noch keine Kundenbewertungen

Für dieses Produkt sind noch keine Bewertungen vorhanden.

Unsere Empfehlungen für dich
Produktbild von TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+, Rack-Einbau
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+, Rack-Einbau
859,59 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von MMOBIEL USB-C zu Dual HDMI Hub - 8-in-1 USB-Hub & 100W PD Adapter - Aluminium
MMOBIEL USB-C zu Dual HDMI Hub - 8-in-1 USB-Hub & 100W PD Adapter - Aluminium
5,0Durchschnittsbewertung: 5,0 von 5Anzahl Bewertungen: 1
37,49 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von Rolio USB C Hub, Dual HDMI, 1x Ethernet 1Gbps, 3x USB 3.0, 2x USB-C, 2x SD/TF Karten, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
Rolio USB C Hub, Dual HDMI, 1x Ethernet 1Gbps, 3x USB 3.0, 2x USB-C, 2x SD/TF Karten, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
42,95 €
Kostenloser Versand
Verkäufer: Rolio
Produktbild von Rolio USB C Hub, Dual Monitor, 2x HDMI 4K, 2x USB-C, 3x USB 3.0, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
Rolio USB C Hub, Dual Monitor, 2x HDMI 4K, 2x USB-C, 3x USB 3.0, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
26,95 €
Kostenloser Versand
Verkäufer: Rolio
Produktbild von Rolio USB C zu HDMI Adapter, 3 in 1 , 4K HDMI, USB 3.0, USB-C Laden, , funktioniert mit allen USB-C Geräten wie Macbook Pro / Air / iPad Pro / Galaxy / HP / Dell / Lenovo / Universal
Rolio USB C zu HDMI Adapter, 3 in 1 , 4K HDMI, USB 3.0, USB-C Laden, , funktioniert mit allen USB-C Geräten wie Macbook Pro / Air / iPad Pro / Galaxy / HP / Dell / Lenovo / Universal
14,95 €
Kostenloser Versand
Verkäufer: Rolio
Produktbild von Rolio USB C Hub, 4x USB-A, 2x SD/TF Kartenleser, 1x USB-C, 1x 3.5mm Aux, Inklusive Konverter, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
Rolio USB C Hub, 4x USB-A, 2x SD/TF Kartenleser, 1x USB-C, 1x 3.5mm Aux, Inklusive Konverter, Geeignet für Macbook Pro / Air / Windows / iPad Pro / iPhone / Galaxy / HP / Dell / Lenovo / Universal
14,95 €
Kostenloser Versand
Verkäufer: Rolio
Produktbild von Rolio USB C zu HDMI, Dual HDMI Adapter, 2x HDMI 4K, , Funktioniert mit allen USB-C Geräten wie Macbook Pro / Air / iPad Pro / Galaxy / HP / Dell / Lenovo / Universal
Rolio USB C zu HDMI, Dual HDMI Adapter, 2x HDMI 4K, , Funktioniert mit allen USB-C Geräten wie Macbook Pro / Air / iPad Pro / Galaxy / HP / Dell / Lenovo / Universal
1,0Durchschnittsbewertung: 1,0 von 5Anzahl Bewertungen: 1
19,95 €
Kostenloser Versand
Verkäufer: Rolio
Produktbild von Google Nest Mini, Google Assistant, Weiß, Stoff, Kunststoff, 4 cm, Berührung, Kabellos
Google Nest Mini, Google Assistant, Weiß, Stoff, Kunststoff, 4 cm, Berührung, Kabellos
139,00 €
-20,00 €
119,00 €
Verkäufer: Touba-Handy
Produktbild von Cisco Catalyst 1200, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau, 1U
Cisco Catalyst 1200, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau, 1U
1,0Durchschnittsbewertung: 1,0 von 5Anzahl Bewertungen: 1
627,27 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von MMOBIEL USB-C Adapter Hub - 6-in-1 Multiportadapter USB-C zu HDMI, USB und SD/TF-Leser
MMOBIEL USB-C Adapter Hub - 6-in-1 Multiportadapter USB-C zu HDMI, USB und SD/TF-Leser
5,0Durchschnittsbewertung: 5,0 von 5Anzahl Bewertungen: 1
24,99 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von MMOBIEL USB-C Hub HDMI / DisplayPort 4K@60Hz, VGA 3.5mm, 100W Power – 11-in-1 Hub
MMOBIEL USB-C Hub HDMI / DisplayPort 4K@60Hz, VGA 3.5mm, 100W Power – 11-in-1 Hub
5,0Durchschnittsbewertung: 5,0 von 5Anzahl Bewertungen: 1
49,99 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von Dockingstation, Untersetzer USB-C zu DisplayPort 4K/120 Hz, RJ45, USB, SD/TF, Ugreen CM800, Grau
Dockingstation, Untersetzer USB-C zu DisplayPort 4K/120 Hz, RJ45, USB, SD/TF, Ugreen CM800, Grau
1,0Durchschnittsbewertung: 1,0 von 5Anzahl Bewertungen: 1
57,90 €
Verkäufer: Guerteltier
Produktbild von HPE OfficeConnect 1420 24G 2SFP+, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U
HPE OfficeConnect 1420 24G 2SFP+, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U
530,45 €
Kostenloser Versand
Verkäufer: IT-Planet
Produktbild von Hochwertiger aktiver USB 3.0 Hub für bis zu 7 Geräte – schneller Datentransfer, USB-A Anschlüsse, einzeln schaltbar, kompakt & leistungsstark
Hochwertiger aktiver USB 3.0 Hub für bis zu 7 Geräte – schneller Datentransfer, USB-A Anschlüsse, einzeln schaltbar, kompakt & leistungsstark
37,99 €
Kostenloser Versand
Verkäufer: Ideoon-Europe
Produktbild von MMOBIEL 3 Anschlüsse HDMI Switch HUB mit 50 cm Kabel 1080p Full HD
MMOBIEL 3 Anschlüsse HDMI Switch HUB mit 50 cm Kabel 1080p Full HD
4,5Durchschnittsbewertung: 4,5 von 5Anzahl Bewertungen: 6
12,49 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von Zyxel GS1100-24E, Unmanaged, Gigabit Ethernet (10/100/1000), Rack-Einbau, Wandmontage
Zyxel GS1100-24E, Unmanaged, Gigabit Ethernet (10/100/1000), Rack-Einbau, Wandmontage
110,78 €
Kostenloser Versand
Verkäufer: IM-Trading_GmbH
Produktbild von Hub Adapter 7 USB Typ-A 7x Splitter Verteiler Multi Port mit Schalter 7in1 Aktiv Datenhub Dockingstation Multiport Computer Notebook Laptop PC Windows Mac Retoo
Hub Adapter 7 USB Typ-A 7x Splitter Verteiler Multi Port mit Schalter 7in1 Aktiv Datenhub Dockingstation Multiport Computer Notebook Laptop PC Windows Mac Retoo
4,4Durchschnittsbewertung: 4,4 von 5Anzahl Bewertungen: 117
6,79 €
Kostenloser Versand
Verkäufer: Retoo
Produktbild von MMOBIEL MMOBIEL HDMI Switch Verteiler 4K HUB 3 Anschlüsse mit 50cm Kabel 1080p Full HD
MMOBIEL MMOBIEL HDMI Switch Verteiler 4K HUB 3 Anschlüsse mit 50cm Kabel 1080p Full HD
4,5Durchschnittsbewertung: 4,5 von 5Anzahl Bewertungen: 6
11,99 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von MMOBIEL USB-C auf 4x USB-A Adapter Hub Splitter für Macbook etc. - USB 3.0 - Aluminium
MMOBIEL USB-C auf 4x USB-A Adapter Hub Splitter für Macbook etc. - USB 3.0 - Aluminium
5,0Durchschnittsbewertung: 5,0 von 5Anzahl Bewertungen: 1
16,49 €
Kostenloser Versand
Verkäufer: MMOBIEL
Produktbild von Aktiver 10 in 1 USB A Hub 36W mit Netzteil USB 3.2 Gen 1 Datenverteiler 5Gbps Einzeln schaltbare Ports LED Anzeige für PC Laptop MacBook Reagle
Aktiver 10 in 1 USB A Hub 36W mit Netzteil USB 3.2 Gen 1 Datenverteiler 5Gbps Einzeln schaltbare Ports LED Anzeige für PC Laptop MacBook Reagle
54,99 €
Kostenloser Versand
Verkäufer: REAGLE